Forums/Exploring Nitro Pro/Review Tab Tools

Stamps

Alyssa Lee
posted this on June 10, 2013 10:10

Description

The Stamp feature enables you to place and an image to a particular location on your document. 

How to use

  1. Open Nitro Pro.
  2. Click on the Review tab > Stamp.  Here you'll see the defaulted stamps and any custom stamps you have already made.
  • Manage Stamps - This will bring up a dialogue box where you can create new or edit, delete or preview existing stamps.
  • Create New Stamps - This will bring up a dialogue box where you can name, change the properties of a stamp, or import an image as your stamp.

     3.  After you have created or selected a stamp, you can then place it on your document on your document.  Using the Edit tool (Edit tab > Edit), you will be   

          able to select and move the stamp as desired. 

You can also find more product information in the User Guide available under the Help tab in the Nitro Pro software. 

If you have any specific questions, please submit a ticket to our team at www.nitropdf.com/support/ticket

 
Topic is closed for comments